The Game Panel Design record
The Game Panel

Review

What is waiting on a decision, and what moved in it since it was last published.

ADR-0026 Migrate each deployment in one transaction Text changed History
RFC-0008 Filesystems Added History
RFC-0009 Events Added History
RFC-0010 HTTP transport Added History
RFC-0011 Views Added History
RFC-0012 PostgreSQL database layer Added History
RFC-0013 Entities Added History
RFC-0014 Sessions Added History
RFC-0015 Module system Added History
RFC-0016 Module scopes Added History
RFC-0017 Migration runner Added History